Overcurrent fault when doing motor config

Bought my first 3.1 kit with plugs etc, put together in a lid mount box. Hooked it up to a fully charged 2x battery from a plus. I was doing all the run down via usb C because iPhone connectivity sucks. Motor config went great, smooth both directions, all happy. Following dado’s 6.0 video. Went to imu settings, none detected. Shit down, restart, reboot computer, phone etc, reconnect all, still nothing.
Buy another focer, I’ll figure first one out later. In the meantime my z torque pack shows. Build harness (just power side, Zbms not needed for testing esc) 12 ga automotive wire of good quality, soldered ends are gtg, hook up. Go through config, via desktop tp to iPhone>BT this time. Firmware done. Go to motor config step by step using spinning mag and dado’s vid as a reference. Motor config is violent. Hard slam each way, then spins up one way (forward) and stops normally, error code, “detection failed, reason: overcurrent fault, check there are no shorts and ABS overcurrent limit is sensible.” Swap to other motor from the board I rode over here, same. Swap to other focer with suspect IMu, same. Battery has 64v. I’m putting in 18s, 8.4 ah on setup. All settings are as dado/spinning mag suggest.


Update. Just hooked up 54v plus battery to first focer used plus harness. Same symptoms. My harness/soldering are out as problems as well as z battery. I’ve tried both plus motors on z battery twice. No change. This motor I literally rode over here. Difference is 6.02 vs 6.0 when I tried all this with success a month ago.

LittleFOCers don’t like being connected without any anti-spark. Do you have that capacitor added that makerspev recommend now?

My second focer came with that in it. Was never removed and showed the same symptom as the original without. Is it likely hurt and in need of replacement or is this something that can be repaired.

sorry, no idea what it could be then

1 Like


Can’t upload video of it snapping forward etc then running 3 seconds fwd before stopping normally (when it would normally do the 3 sec run backwards) the flashing that error code.

stupid question: do you have a thermal pad between LFOC and lid?

I do, and to my knowledge didn’t overtighten. Mario suggested I try to run it without lid to eliminate that. Waiting for more XT connectors to make antispark adapter then I’ll try.

What capacitor is that?

Makers started putting them on all the new focers they are sending out.

Pulling what that black thing on the too left of board? Cuz i got mine few days ago and its there should it bot be ?

That little whip glued down is a resistor they started putting on the focers a while back, and it is supposed to be there. The glue popped loose on mine in shipping.

Ever find a fix for it? having the same issue on a new focer.

I actually caught up with makers at an event this weekend. Uy didn’t have a bunch of time to look at the one I could not get going so he grabbed another one and threw it in and it worked perfect. He took the original one back with him and he’s going to troubleshoot what was wrong with it.